PDA

View Full Version : playstation network time outs and error 8002AD23



B_enjamin411
06-03-2009, 11:03 PM
im not impressed at the moment. for the third time in about 6 months i cant connect to the ps network, for a number of days staright, and on the off chance i do, i am disconnected within 5 mins with the above error code. i cant set a static ip address or put the ps3 in the dmz (if that makes any sense cos it doesnt to me) as i dont know the router (dlink) password. apart from that step i have tried every fix under the sun. ive upgraded my connection however it wont activate till april. on a speed test im only around 1300/280 - i realise thats slow but it has never stopped me before from connecting and playing.

the only thing i can think of is psn traffic is kicking me due to slow net speed.

i want to avoid buying another router as i dont want to deal with setting it up etc.

anyone have a fix im seriously about to trade the ps3 for beans.

otherways it sits around offline for a week and finish GTA4 on sp for the second time (i stopped on that lame mission where you have to drive behind the train fuk i hate it) or play sf4 time trials.

peace, thanks in advance for any advice.

roach-man12
06-03-2009, 11:09 PM
i used to get the same thing randomly, still do
i think its when you use up all of your gigs or wateva your amount of internet you get is measured in lol, im not too good on this stuff but yea whenever it happend to me my computer wouldnt connect to the net either, iunno if this helps but yea its randomly happens for me.
try turning off the modem for about 10mins or unplugging the ps3 completely for 10mins its what i do when it happens...

B_enjamin411
06-03-2009, 11:13 PM
its so annoying hey!

i checked that i hadn't gone over the quota and i unplugged the ps3 overnight last night, but ill unplugg the router overnight tonight and see what happens. fingers crossed.

cheers for the suggestions bro.

roach-man12
06-03-2009, 11:24 PM
yea it shi*s me, i hate it especially wwhen i get signed out halfway through a match!

your right mate, i think i already made a topic about this and those were the suggestions i got and they worked but yea let me know what happens

QueenBeak
06-03-2009, 11:31 PM
I had a few of those today. I turned off my router and ps for awhile turned it back on and it was fine. I have a dlink too. Try using admin for the name and password thats what mine is set to.

MannequinScreams
06-03-2009, 11:45 PM
My net is 400up/100down with 50ms ping. So it cant be your connection I reckon. Thats about as far my input can go.

Miney
07-03-2009, 11:04 AM
admin for name and password should work. Unless you have changed it in which case you're fucked :(

B_enjamin411
07-03-2009, 11:14 AM
ive tried admin as username and password but no love. someone else set up the router etc and must have changed it :retard: looks like i have to go down to the bloody shops as i think putting the ps3 in the dmz will be the key. cheers

lfcbroady
07-03-2009, 06:58 PM
yeah i think it happens to most people it happens to me all the time!! non stop some times i just get so frustrated i come on here for an hour and be depressed,writing out replies to these topics :) lol

NosajEel
08-03-2009, 07:36 AM
ive tried admin as username and password but no love. someone else set up the router etc and must have changed it :retard: looks like i have to go down to the bloody shops as i think putting the ps3 in the dmz will be the key. cheers

On the back of your router there will be a reset button u will need to use a pen or toothpick or something to push it in for about 20seconds. All the lights on the router will light up when it resets. Once u do this your password will reset to default. admin for both user name and password. once u log in u will have to set up ur network again this is a good time to put your ps3 desktop laptop etc all on static ip and put ur ps3 in a dmz or open your ports if u need help with this pm me and ill walk u through it.
p.s what is your router model number? is it a modem router combo? are u running a seperate modem if so what is it?

Oridin
08-03-2009, 09:05 AM
before you do anything follow these steps ...

find your router model then go here http://www.routerpasswords.com/index.asp and select D-Link from the drop down list. Theres a variety of passwords you may want to try, even have a go at logging in with no password.

if you still cant log in then try to do a hardware reset. Follow this guide http://www.howtonetworking.com/Routers/resetdlink1.htm

once its reset, try and log back in. If you can get in you should call your ISP and ask them to step you through your connection settings (so you can get back on the net). After your back online try and connect your playstation, if it doest work then try mucking around with static IPs and DMZ.

good luck!!

Fozz
09-03-2009, 02:04 PM
Yep, I get this quite a bit. However, when I sign back in its fine and back to normal. And I'm positive that it's not my connection that causes it as its now virtually indestructable lol.

Do you have any similar problems with ur connection while using ur computer etc?

Gaz-Rosco
09-03-2009, 02:20 PM
I regularly get signed out whenever I play Killzone. The furthest I got was playing half a level with GraphicX yesterday and then got disconnected. It's happened once too often whilst playing Killzone and I have no clue how to fix it.

mookison
09-03-2009, 03:42 PM
i've only gotten this error number whilst playin kz2 aswell gaz-rosco

really weird

Gaz-Rosco
09-03-2009, 04:55 PM
Yeah I know mooks. I get all these random errors which I have no clue about.

McFuku
09-03-2009, 05:33 PM
My net is 400up/100down with 50ms ping. So it cant be your connection I reckon. Thats about as far my input can go.
really? thats fucked, id buy another hampster and get that wheel going a bit faster m8

MannequinScreams
09-03-2009, 05:55 PM
My net is 400up/100down with 50ms ping. So it cant be your connection I reckon. Thats about as far my input can go.
really? thats fucked, id buy another hampster and get that wheel going a bit faster m8

400MbUp/100MbDown! Booyah!